Windows Problems

So there were some Windows update that kept failing and the other day something went through. It basically crashed my V.

It started by messing up my fingerprint sensor, which refused to work and Windows Hello stopped working. I updated some drivers from the V support page, and after that I couldn’t get past the Windows Login page. It gave me a black screen with a cursor after logging in and nothing would come up. No Task Manager or anything.

So I decided to just go ahead and reinstall Windows altogether, since I have most of my important stuff on alternate sources. I used the USB method. It took a few tries to get Windows to install, it kept giving me a message stating there was a problem and windows needs to restart and would do this over, and over, and over. I don’t remember how or what happened but Windows eventually installed.

Well, now that Windows is installed on the V, everytime I try to open a program, it opens then closes a few seconds later. Even the Start Menu.

Anyone have ideas to try and fix?

Take a look here Quirks of Windows Update 1803 (and potential fixes) - #15 by Patrick_Hermawan
there might be some solutions.


Try to uninstall the updates from April 1803. With me it worked. Did you fix it already?

After the update I was not able to even get into windows to uninstall the update. Nothing worked. So I used a USB and reinstalled windows completely. It took a few tries, there was something that was holding up the install, but in the end it worked and I have my V back.

However, now my touchscreen doesn’t work. So if someone has an idea for fixing that, I’d appreciate it. I’ve tried updating the drivers, which didn’t work.

Which version did you use to reinstall? 1803? If so, you might want to try to reinstall with 1709.

I uninstalled the 1803 update and now my touchscreen is back. What a pain lol.