Windows 10 October Update (1809): brightness doesn't change

Hi all,

After a long time spent in silence, here I am back again… and of course I’m here because I have a problem.

My experience with the V has been so far very pleasant. It’s a beautiful device and it kept its promises from my point of view.

Unfortunately I made the mistake of installing the Windows 10 October Update (1809). Well… Windows didn’t actually leave me any choice on the matter…

Anyway, after installing the update I have a problem where I can no longer change the brightness of the screen. Reading throughout the internet some people suggests to uninstall the video drivers completely and then after a reboot reinstall them… but I really don’t want to go through the trouble of trying various solutions, possibly messing up the system altogether.

Does anyone have a tested and working solution for the problem?



This may sound really stupid, but here we go :smiley:
Have you tried restarting it? I nearly never restart my V and I’ve experienced this a few times but a restart has always fixed it. In my case the button to toggle brightness in windows just didn’t work, the keyboard shortcuts for changing the screen brightness always kept working for me.


I’m afraid I did… to no avail.

I also have another annoying Windows bug that forces me to restart from time to time… so yes, I’m pretty used to that operation…

1 Like

I’m having similar problems. The brightness functionality on my V is intermittent. Sometimes it works, sometimes it doesn’t. I haven’t tried any fixes beside restarting it. Restarting it sometimes fixes it, sometimes not. I also think my problems started with the 1809 update.

Windows did not want to install the w-1809 update on my V.
Not a clue why. but 1803 updates still arrive on a regular base.

Can you get into windows startup repair and go back to previous version of Windows?

I can… If I get desperate. I’d rather have the update if possible.

I suppose eventually I’ll start playing around to try and solve it if nobody has a proven solution… it’s just that I can’t afford the time to mess around right now.

When the 1809 update first hit my computer force updated nearly everyday. I just kept reverting back to the last version so that I wouldn’t blue screen. But if you’re cool with it, then best of luck!

It seems that, for whatever reason, it resumed working on its own.

I’m guessing some special reboot sequence I did lately triggered something.

Now, on the other hand, I have a curious problem where the ENTER key doesn’t work when inside the UEFI. I’ll have to try with an external keyboard as soon as I get a chance. Not pretty though… I can’t fiddle with the configuration.

@Konstantinos was any fix implemented for the keyboards in the past few months? I wouldn’t mind buying a second one if it fixed the various little issues I’ve been having with it (the keyboard bugs and touchpad stiffness are the only frustrating part of the V for me so far).

You are not alone in the “want a better keyboard” leage.



I got the same problem and I found the workaround for this problem.

Everytime that I can’t adjust the brightness, I will detach the keyboard and restart windows.
When windows restart, I’ll use my mouse and navigate to setting and adjust the brightness bar and then reattach the keyboard again.

This will work but the problem still occur from times to times.

Hope that this will help you to solve problem.