Wifi issues with Eve V I7 512GB

Just got my Eve V I7 on Wednesday. Everything looked great.
I am having WIFI issues, so bad that I cannot even download Chrome. I can barely get to the Google website using the Edge browser before timing out or getting some No Internet statement from the browser.

Has anyone else had WIFI issues? Did Windows maybe change the driver doing setup, because it got through that without seeming to have problems.

Thanks
P.S. Yes, I have submitted a Support ticket. Just thought I would ask the community while I wait for a response.

One problem that people have mentioned before is issues with the Google Router. If I remember correctly, the advice was to force connection on 2.4Ghz. However, if you’re not using a google router, that’s not going to help you :slight_smile:

I have a Synology RT2600AC router. My V is connecting to the 5GHz band… intermittently.

Ya if you have a dual band network (i.e. Both 2.4ghz and 5ghz networks are named This_Network), the WiFi in the V seems to wig out - setting it to “prefer 2.4ghz” seems to fix it.

I find that naming the networks This_Network2.4g and This_Network5g separately also avoids the problem.

Also - changing the channel works for a bit, but the problem comes back eventually.

2 Likes

Wickedly, you saved the day for me. This is exactly the problem. My router had combined the 2.4GHz and 5GHz and would “manage” setting up the various devices with the WIFI they needed or could use. This caused the Eve V to have issues. I wonder if this is something they can fix with the WIFI driver?

Thanks, saved my a lot of panic.

1 Like

This seems to relate more to the Intel WiFi driver than specifically the V - every other device with that WiFi-card should have similar issues (except if the manufacturer set a preferred network).

We’ll check what we can do about it in the future. :slight_smile:

1 Like

Just my 2 cents - I think its a hardware problem with the wifi card.

I had this problem, and my 2.4/5ghz networks are named differently. This has happened on every 5ghz network i have connected to… Different OS, fresh installs, etc all didnt fix the problem.
I finally got a replacement V (for something else) and all was better.
Maybe mine was a lemon, though.

I use to have issues with my WiFi network… I loaded WiFi Explorer and looked at the WiFi situation in my area… The 2.4GHz was so crowded that I turned it off on all my routers… Now, no issues whatsoever with only 5GHz…

when i updated to 1803 win 10, i also got a wifi issue. it ended up with messing with my vm capabilities

Blarg!
I have a WiFi issue on my V, but only at my house. I am using a Google Home WiFi mesh router (but only one unit right now). I don’t have WiFi issues anywhere else. It’s annoying!
I have a netgear router in AccessPoint mode, so I will just change that unit’s SSID to something different than the Google Home and connect the V to it.

Wifi mesh networks can be trouble for some wifi adapters. I do not know if the issue is with the mesh or the drivers on the wifi devices. I know a lot of people struggling with mesh setups. Too good to be true? Not ready for primetime?

Not sure if anyone else has seen this, but I thought I had an intermittent WiFi issue, but I worked out the cause, now I’m looking for the fix. Basically, if the Eve V (updated to latest Windows 10 and with latest software downloaded from here) goes to sleep, when it wakes back up, the WiFi doesn’t work. It’s not that it doesn’t autoconnect, it’s unable to reconnect at all. I have to reboot the Eve V to get back on the WiFi network. This happens at both places I use WiFi, which use totally different WiFi access points.

Has anyone else seen this? If so, have you found a solution? The only solutions I found on the internet weren’t Eve V specific and talked about options under settings that I can’t find on my Eve V, specifically setting the WiFi controller to be able to be powered down when the computer goes to sleep.

Have you updated to the latest drivers? I think there have been a few releases from Intel since the V was launched.

Yes, I had checked windows update for updates multiple times and had downloaded the Eve V specific updates (including drivers) from here.

I did find a solution to my problem that was actually a solution to a different problem that somehow also worked for me.

Under settings, I found a setting concerning whether the computer should log out before it goes to sleep. Changing this setting was suggested as a solution for computers that wouldn’t automatically log back in after waking up, which wasn’t exactly my issue, but setting the option to be under Windows control (as opposed to always/never) somehow fixed it for me.

Just bringing this up in case someone else runs into this.

1 Like

I’m using the Intel “Driver & Support Assistant” to check and re-install different versions of drivers as I’ve been messing with the issue for a while. I have tested several combinations of driver versions. So far I’ve been using this set of driver versions for a month or so and had the best stability, compatibility and speed:
WiFi 20.50.0.04
Bluetooth 20.60.0.4
20.70 is available for both WiFi (as of July 31, 2018) and Bluetooth (as of Aug 2, 2018) and I am not interested in updating to go through the mess again.
Also note - I’m on Win10 Pro v1803 for about two weeks now.
I’ll say that at least for me, on both Win10 v1709 and v1803, the WiFi 20.60 and Bluetooth 20.50 were not good.

I’m curious about the Eve Team’s thoughts surrounding the use of a tool such as Intel DSA to update drivers, and if we should be sticking to only the drivers the Team publishes on their support page. (https://eve-tech.com/pages/support/#downloads)

Intel “DSA”:

3 Likes

I’m using Intel’s DSA and I have no issues with WiFi, Bluetooth, graphics and motherboard. There were multiple updated over the time.

1 Like

I’ve had the issue for a while and I was waiting for a driver to fix it, but alas, not yet.
My one has an interesting fix, where if you put your hand over the top of the V, just left of the camera, fixes the 5Ghz WiFi nicely, but as soon as you lift your hand, the signal almost completely vanishes.
You can see this behaviour in this video: https://youtu.be/iEs7bx8IIRw
The test was conducted by copying a 4GB file from a Desktop PC connected to 1Gb/s Ethernet on the same local network. The PC is a using an intel 7600K and the file was on a Samsung 960 Evo connected via 4x M.2

2.4Ghz is great though. My WiFi AP is the Ubiquiti UniFi AP AC LR, and it’s about 8m away in the next room.

I’m using the latest drivers according to Intel DSA:
Annotation%202019-06-15%20161734
This is the default behaviour. It can be fixed if I set the WiFi adapter to prefer 2.4Ghz band from the default of No Preference. Setting to 5Ghz also produces this problem (thus my assumption it’s a 5Ghz band issue):
Annotation%202019-06-15%20161840
This was done while plugged into mains power and running Windows 10 Pro 1809. My V is a second batch indigogo pre-order i7 512GB.

When I installed Linux Manjaro, I had the same issue, and I had to connect Ethernet to use the internet until I could change bands.

The only other 5Ghz 802.11AC device that I have is a Nokia 8. I forced it to 5Ghz by connecting it to an alternate 5Ghz only WiFi network I created on the same AP:
Screenshot_20190615-173112
I then copied the same file from the same source while at the same physical location as in the video test I made, and I had no issues, as it was nice and fast.

I’m thinking of RMAing my V as it seems like a hardware antenna issue. From what I understand Indiegogo pre-orders had 2 year warranty.

2 Likes

That is actually weird as the antennae are the same for 2.4 and 5 GHz afaik.

But yeah you got 2 year warranty so go for it! :smiley: