The off-topic topic

Hey community,

As renovations are ongoing, there will be limited access to the forums. Until things are up and running in full again, this topic will be the place to talk about anything that isn’t related to the official update or crowd development.

Normally, the off-topic category covers anything that “doesn’t have anything to do with Eve, or Eve devices. It doesn’t even have anything to do with tech. But you really want to share it…” and that “Cat pictures also go here.”. This topic, however, will also be open for tech discussion. Keep in mind that our community guidelines still apply!


Just fulfilling my duty here


Offtopic, but i cannot create a new topic anyway (it sais wrong category - maybe you should hide the “new topic” buttons):

Currently your website is That is “Eve Tech (nologies)”.
The youtube channel though is which translates to “Eve Devices”.

I also see that the About page has the same “Eve-Tech” branding.

I think having the youtube channel also have the name “Eve Tech”, or “Eve-Tech” would bring a bit more cohesion to the brand Eve.


I understand you’re restructuring the forums but i want to ask you: please please don’t replace discourse with some atrocities like phpbb or the dislikes of it (see xda, snbforums, autohotkey forums).

This very forum (discourse) is one of the reasons i kept coming back to eve.
Eve rything is beautifully presented here and the ease in usability is not something i have seen in any other forum software!



That will never happen so long as I’m here.


Though Discourse is not perfect (hence why we’re diverting some of the crowd development surveys to SurveyMonkey now), we have no intention of dropping it as out community platform. @nawthor and myself are quite fond of the rich feature set.

We are looking to update the looks to be more in line with the Eve website, though, looking forward to that!


Does the cat 's pictures collect here?≡≡≡ヘ(* ゚-)ノ!

nyancat… That brings back some good memories.


Anyone try Apex Legends on V? With and without eGPU?


Playing it on my V without eGPU and it works fine and fluid so far.
Don’t know the settings at the moment. But I can have a look later when at home.


When is the “old” content coming back?

I finally got my Eve V :slight_smile: and I like the hardware :slight_smile: but I’m trying to install Linux and have issues.
I know that’s not supported, but I also know there have been people talking about their success running Linux on the Eve V. Unfortunately google just finds pages at and there I’m just told I cannot see that. Google cache only worked in a limited way and didn’t help me to find answers, nor did the internet archive.

In case someone reads here, who successfully installed Linux, my main issues are around

  • my goal is linux/windows dual boot. I managed to install Ubuntu 18.04 but I fail to make UEFI boot grub (I tried efibootmgr in a linux life environment booted from usb stick to set the order of entries but it fails to keep that; the closest I got so far is to set the next boot to grub but that need 'sto be redone every time, so it’s not really usable)
  • in that context: do I understand correctly that there is no secure boot option in the bios, and there is no bios update I might try?
  • did people have success with suspending the device (in linux) and waking it up again? I could suspend and even enter my password after wake up but then the screen was turned off…
1 Like

I don’t know where to put that other than in the off topic …

I found an app I like, didn’t like one note b/c you had to use microsoft that is, onedrive etc…
I found the bamboo paper: Bamboo Paper
and there you can save your notes whereever you like, or export them as a pdf :)…
There are features only available to buy, but the basics, just if you take notes etc or scribble, is free …

And, btw, I’m not very happy with the BT function of the V-keyboard, have a hard time, sometimes it cooperates sometimes not… … I’m using my 1byone keyboard I bought for the SP4…

EDIT 2: While what is described below worked for me, @mow’s method seems to be the way to go

Just got my V recently too and running Ubuntu 18.10 on it as we speak. I too had issues with getting Linux bootable on the V’s EFI.

Here’s how the way I did it: After installing Ubuntu, the V booted into Windows, so I went into the extended restart menu in Windows or whatever it’s called (hold Left Shift while clicking Restart), select extended options and then Boot different OS or Boot USB device, whatever of the two pops up, for me it was the later. (Make sure you don’t actually have an USB stick stuck in your device).

That should get you into your Linux (if you installed it correctly in EFI mode), from there installed rEFInd from the PPAs. From then on, whenever I boot my V it interestingly goes into the Grub boot screen instead of rEFInd but at least I can boot Ubuntu from there.

Note that the procedure described is what should get it working. I also tried using the boot repair tool from the PPAs but it didn’t change anything, except for another useless EFI entry.

EDIT: As for suspend, I set the power button to suspend my device in the Gnome settings and I can successfully suspend it via the button press and wake it again via keyboard inputs. Maybe that helps.

1 Like

about BT: I have to watch, I had a huuuuuuuuuuge windows update yesterday (among other things, from 170x to 180x (don’t remember the x) ) and it SEEMS that BT behaves better, … we’ll see :slight_smile:

Hi @Gecko,
thanks for your notes.
@Helios provided me access to some linux threads from the community (thanks for that) and I made some progress myself today.

Basically I could switch to grub as the default boot (allowing to then switch between ubuntu and windows) by running
bcdedit /set "{bootmgr}" path \EFI\UBUNTU\SHIMX64.EFI in a windows admin command console. I’m fine with grub, so I didn’t look further into rEFInd.
My biggest issue was to be sure about the path (I was a bit afraid I might make the device not boot at all…). It can be seen on linux using sudo efibootmgr -v.
After that change, one can select to boot ubuntu in the bios efi settings.

Regerding my issue with suspend: I don’t know what I experienced there. It now works out of the box :slight_smile: Seems I did something stupid or just had bad luck.

One thing I find quite helpful, that might be worth sharing, is the ability to use xrandr to half the resolution using xrandr --output eDP-1 --mode 2880x1920 --scale 0.5x0.5. At least for my eyes that makes stuff in linux much more readable and works better than increasing the screen resolution to 200 dpi (as that is not respected by everything in xfce; other UIs may be more advanced but xfce is my choice).

Oh boy, thanks for that. Looks like I played around a bit too much with my boot order as according to the output I’m still booting into the Windows boot manager which in turn seems to be pointing at grub, while rEFInd is completely ignored. Kinda funny considering that it only worked after the rEFInd install. ^^

Also I really hope the eve team are finished soon with the forum rework or at the very list could start incrementally opening up the threads they already worked through as there is still quite some useful info there. (I already have access to three but that’s only a small portion of the eve community’s knowledge.)

good point. Actually I didn’t recheck what efibootmgr says after I made it work, but now I did and it seems I have the same situation.
There is an entry for windows now pointing to the ubuntu shimx64.
If I understand that correctly rEFInd would look quite different than grub and provides a graphical choice. Might be an advantage if that works without keyboard…
If you ran something like my bcdedit above, you could use that to point to rEFInd as well.
I didn’t look into rEFInd configuration though.

So where to I write this?
About keyboard, I bookmarked these two threads…


I have a BT problem. (the problem comes and goes). Question: where do I find the latest driver? In the above threads, there is no real driver-answer… Just to make sure there is no driver problem… I want to make sure everything before having to contact support… :(… really don’t want to do this, don’t want to bother them about things I can do myself…

1 Like

Have you had any luck with the pen btw? The pen seems to work fine mostly but as soon as I connect it to my V (read: touch the screen with it for the first time) my touchscreen gets disabled and stays like that until reboot. It seems to work fine on Windows so it’s mostly likely a Linux thing.

Hi @Gecko
same here.
Additionally I have calibration issues. The horizontal position is quite off (feels a bit like twice the position I hit) and that gets worse when I use the xrandr magnifiaction. Then also the vertical position is off.
I didn’t look into calibration yet though.
ATM I’m thinking about rather using windows for tablet use (mostly for web browsing). At least until windows habits drive me back to linux.
For use as a laptop the touch screen is not that relevant for me.

I usually just go to and download the latest one.

here it is (like as of now):

1 Like