Startup.nsh issue eve v

Hello Eve V team,

Hope you are fine.
I have an issue with startup.nsh issue. I already follow the process, editing the bios but still not working.
Some peoples said that we have to reboot disk UEFI.
Can you give me some advice please because it is very ennoying to get this message every start.

[FAQ] When power on device, I see built-in EFI Shell interface, what should I do to fix it?

This is the link that I have received but nothing work.

Please help me

I’m not from Eve, but I do have a 2017 V, so I may be able to help. However, I’m not sure I understand precisely what the problem is. Are you saying that you can’t boot to Windows, and you just get a UEFI message instead? If so, that’s could be a sign of a problem with the SSD drive. Could you provide a few more details and maybe a photo of the message?

1 Like

Dear Phil,

I have this message. Even if I change data in the Bios, I have this message at every start.


To confirm, after this message, does it boot up normally into windows? Or, is this as far as you can get?

Also, in BIOS, for boot option #1, can you select "Hard Disk: Windows Boot Manager (INTEL SSDPEKKW512G7)?


Hello Phil & Luffy38,
I have this problem, with the exact message and I can’t get any further.
Can you please help me?
I tried everything to get in the bios at startup, but I don’t know exactly what to do to get there, because the standard ways don’t seam to work.
Your message is some time ago, but maybe one of you do have a solution?

Gus Thelissen