SSD not found in windows 10 and uefi / bios but after hw reset or uefi exit V boots up

Hi,
yesterday I saw a blue screen for 3 secs and windows boots up in uefi, Bios dont show the ssd but hard disk is choosen as first prio boot and sec boot is uefi.
After resetting and entering in uefi again, an exit command lets the V boot without any problems.

In windows 10 you could choose generally from which device you want to boot next, but I only found there uefi or windows boot manager and no ssd any more.

In windows I dont see any issue, ssd works perfect, disk manager seem to be ok as well (see picture).
diskmanager
I still face the issue at every boot I now have to execute “exit” in uefi.

Any ideas? For sure I dont want to reinstall. Maybe a Windows update created this issue? Because I dont change anything…

Regards,
Sven

1 Like

It is a V you are discussing here isn’t it? Since I am still waiting for my V to arrive I do not know how the BIOS is set up. By the looks of it your Windows installation is fine (otherwise you could not get into Windows Diskmanager and produce this picture). You should enter the BIOS ([FAQ] How to change BIOS/UEFI settings) and look for boot options and change settings to boot into the Windows OS or from SSD (there will be only one boot device listed (apart from USB and network) I guess.

Good luck

1 Like

Thanks but as said in bios there is no ssd any more only harddisk to choose for bios prio 1. strange I remember that there was before the intel ssd.

Please see the full situation in the pics below. Again after 2 times exit command in uefi I could boot normally.

imageimageimageimageimageimageimageimage

I did not read your reply correctly. If there was mention of a SSD and this has changed to harddisk then you might have a problem.

In the [Boot-Options] section of the BIOS setup the Harddisk IS the SSD. It should be on boot option #1 or better #2 . Choose USB Device for Boot Option #1 so when needed you can boot your V from a USB stick. Press F10 - Save and then see what happens.

Hello Gustave thanks for you answer but unfortunatelly you didnt get the problem here.
Anybody else?

@ikirin intelssd tool shows an old firmware for our ssd, so any issues known so far for the firmware?
intelssdintelssdupdate

But the update fails even by starting as an admin. Last chance is to use the intel ssd firmwareupdate via usb boot stick.

Ok, by using in bios the legacy option, V is booting correctly again and no issue any more.
But why do I get this issue?
Any updates from windows, not any more compatible with old ssd firmware of our intel ssd?

I am also not sure if legacy mode has any disadvantages.
So far I seem to be the only one facing this issue.

1 Like

Me too. Legacy option works fine otherwise I get the V booting into uefi shell!!

1 Like

@iKirin we got the problem described now by some users, could you pass it to your engineers?

Same topic here:

https://dough.community/t/fixed-startup-restart-showing-error-message/14420

That’s just three incidents though. I’d chalk it up to mystery windows retardedness than anything that can be diagnosed and fixed remotely.

Like I had a WiFi issue preventing me from getting ac speeds that was fixed by just switching channels. Nothing else worked. Another mystery windows retardedness problem. The best part is I’m back on the same channel and everything works beautifully.

What was wrong? No fkin idea. Just windows being windows.

BTW it kind of makes sense that we can’t upgrade the ssd firmware except from USB, because everything is running off of the ssd. That’d be like replacing the toilet while taking a dump.

2 Likes

There should be a hall of fame for this in the forum :joy:

1 Like

I’ve got the same problem after the last windows update, got a BSOD and now can’t get further than the failed Automatic Repair Screen. Can’t access SSD from the CMD either.

Submitted a ticket yesterday but no reply yet…

Did you try the the bios legacy option which is working for me? See above

Yes tried the legacy option also. Still can’t see or access the c: drive. According to diskpart it’s formatted in raw…

Did u finally solve the issue? If yes u mind sharing? :wink:

yes and no

Now have a V up and running again :slight_smile: However, it basically involved a complete reinstall from a USB stick after downloading the Win10 image from eve, which worked without any problems. Also I was completely unable to access the hard drive, tested about 5 different recovery options and so my screen calibration profile is lost to digital heaven! Though to be honest it still looks pretty good, perhaps it’s just my poor old eyes :rofl:

There are helpful post about reinstalling the screen calibration in this topic:

I started having a very similar issue two weeks ago on my Eve-V, bought only three months ago. One day, as I was going to wake up my computer from sleep, it was in the EFI Shell. If I typed exit, it would restart and always go to EFI Shell. Using F7 to invoke the Boot selection menu, it showed only the EFI shell as an option: no SSD. In the EFI setup, only shows Hard Disk option, instead of the SSD. If I launch the Recovery environment, by holding down the volume button during power on, it will only show EFI Shell as boot options. An attempt to do a Boot Repair from the Windows Recovery Environment could not solve the problem.
My only solution was to use a USB flash drive on which I had previously installed ReFIND. It does (not always) detect and allow me to boot my Windows from the SSD. But something seems broken, because using ReFIND to launch GRUB, I still can not access the contents of the SSD System partition, and I got lots of strange errors trying to launch Ubuntu, which previously ran perfectly well.
ReFIND complains about not being able to load ‘failback.efi’.
Under the EFI Shell, I tried a few commands: set reports only one variable (don’t recall what it is), and ls gave an error message.
I wonder if something is broken or corrupted in the EFI nvram, or if the issue is with the SSD drive.
But this is an important issue, has I can not rely on my computer booting normally, and I am afraid of changing anything and losing my data.
PLEASE ADVISE US!
If you need any info to better understand the issue, I will be glad to help.

1 Like

It sounds like basically for whatever reason the SSD got loose or just some connection issues - I’d suggest pinging support for that.

3 Likes

Can anyone here point me to a good EFI Shell tutorial? I think the first reasonable step would be to diagnose the issue, just replacing my computer as support offered leaves me wondering if this will happen again, and is very inconvenient (wait time, need to reinstall and reconfigure).

After installing AIO Boot in my SDCard, I found that my EFI sees the SDCard in the built-in reader as a hard disk, and boots from it.
image
It appears in the ‘bios’ as a boot option, ‘Hard disk - SD card’, instead of the ‘Hard disk - Intel SSD’ that used to show up there. I can perfectly boot the SSD-installed Windows from Grub or ReFind on the SDCard. This is good, as I don’t need an USB device for booting Windows.
What is strange is that, using EasyUEFI (in Windows), the ‘Windows Boot Manager’ UEFI entry was disabled, even after I reenable it. I created a new Windows boot entry, and it was almost identical, but the values in ‘additional data’ where different. This entry was not disabled at reboot, and it showed up in the boot selection list (F7 at boot), and it worked for booting to Windows. Nevertheless, all changes I tried to the boot order, in order to make the (new) ‘Windows Boot Manager’ entry the default, where ignored, and after reboot the order I set was lost.
After a few reboots, however, the original ‘Windows Boot Manager’ entry does not show up as disabled (but it still is not working as default boot option).
So, something is preventing the ‘bios’ from using the entries pointing to the SSD as default boot, although there seems to be no problem with the SSD.
Also, I keep having problems with the keyboard not working during boot, requiring re-attaching. This never happened before the boot problem.
I found that some files in my SYSTEM partition have been modified some time before I noticed this problem, in particular /EFI/MICROSOFT/RECOVERY/BDM.
I also noticed that under Ubuntu, the SSD does not report SMART capabilities, which is weird. Is that normal?

1 Like