SolidWorks 3D on EVE V i7

Hi community,

I am a backer since Decmber 2016 and I am using the V for 3 months now I guess. Had some small issues before but the V is working actually verry good now. I also use the V for 3D engineering in SolidWorks and I have to say it is working actually pretty well for creating parts and small assembly´s. but since a few days ago Windows did a Intel display update (I guess graphics driver update) and now SolidWorks keeps crashing over and over and I cant use SolidWorks anymore. SolidWorks is one of the main things I do on a computer so if SolidWorks doesnt work on the V anaymore (it did before) I might as well get rid of it and buy another laptop. So my question is are there more V users in the community that use SolidWorks and do you also experience this kind of problems?

Things i tried fixing it:
-Reinstalling SolidWorks
-Installing latest intel HD drivers form their site
-Installing older intel HD driver from their site
-Reinstalling Windows 10
-Going from SolidWorks 2017 to 2018

All of the above still results in the same crash. You can aslo use SolidWorks in OpenGL mode and than SolidWorks does not crash so it has to be a GPU problem.

This is what the log file gives me:

“Access Violation at aabf1621 (virtual address 00000040), attempt to read from memory”
<RESOURCE_WARNING>CMD:GDIHandles ATTR:used=1232 ATTR:load=12.32 ATTR:free=8768 CMD:CommitChargeMB ATTR:used=4167 ATTR:load=21.65 ATTR:free=15079</RESOURCE_WARNING>

“Access Violation at ed5ea1a8 (virtual address 00000040), attempt to read from memory”
<RESOURCE_WARNING>CMD:GDIHandles ATTR:used=1232 ATTR:load=12.32 ATTR:free=8768 CMD:CommitChargeMB ATTR:used=4336 ATTR:load=22.53 ATTR:free=14910</RESOURCE_WARNING>


Have you tried asking SolidWorks support or asking around in some SolidWorks forums? This doesn’t sound like it would be a V specific issue, and its likely you’re not the only person having this issue.

1 Like

Given that you have tried reinstalling Windows from scratch, I don’t think this will help, but worth the try. This helps uninstalling the GPU driver down to its last bits.

DDU: Display Driver Uninstaller Download version or Display Driver Uninstaller (DDU) V17.0.8.4 Released ! | Wagnardsoft

Also try the driver from Eve website, maybe Intel’s is ‘too new’. Anyway, I could try to install SW 2017 within the next few days and see what happens.

Also, was there any SolidWorks update in the meantime?


@Jamil_Stafford, Just made a account for SW forums so I will open a threat there also.

@Patrick_Hermawan, Thanks for the link will try that later today. Would be nice if you could try to install SW2017 to see if you have the same problems. Keep me posted

First, it sounds interesting to hear you are using the V for 3D CAD work.
I am sad to hear that with recent Win updates the “bread and butter” tool does not work anymore.

I personally am experiencing a number of issues with the Win Updates and partially turned them completely off for my Macbook Pro (17" 2009). It worked pretty solid since 2009, even the batteries are in quite good health. Since Jan 2018 some new Win 10 updates made my Autodesk Alias software (2017 version) to no longer work.

With the Macbook Pro and Mac OS system mix, it is pretty comfortable to clone the Win partition in a good working state with all your software well setup, so in case in future the system gets bugs and crashes you can go back to that state. So I did go back to an older Win clone and the Autodesk Alias 2017 works fine.
Disabled all WIn 10 updates as my Macbook Pro becomes unusable worth nothing, even with the latest security updates. It is just a 2nd safety device if the main Workstation fails.

Then, again, on the Workstation a Core i7 dual quad core 12GB DDR RAM setup, with latest Win 10 updates gets more and more unstable with each new Win10 update. Random freezes every now and then…

It is an awful Win 10 experience and each new update is not worth for me, even if that offers security fixes.
Who would care if your machine is secure but you can not use it reliably?!

The fix around may be to have Windows partition clones of states when all is good and working to be able to go back to if a new update seems unreliable.

Man that sucks. One reason for my initial thoughts om my purchase. Right now I have SW 2017 running on a 10 year old HP PC without issue other than no real-view or rendering. Glad I cancelled.

1 Like

This issue, in my experience, has nothing to do with the V tablet, rather than, Win 10 updates messing up the hardware performance. The same or similar happened to me on a Macbook Pro and partially on a Desktop Workstation.


@ctrev21 No this is not a problem with the V. The V works great actually, but Windows and Intel are to blame here, I was just wondering if there are more V users in the comunity that also use SW and see if they are having same issues.

@stph Yeah creating a backup in a moment when all is working great is a pretty good idea, I might keep that in mind for the future!

So I will try to contact SolidWork and maybe Intel to see if they have a solution

1 Like

here? MySolidWorks - Official SOLIDWORKS Community

Good find. I was going to say you may need to scrub the registry then

@adt thanks for your respons but its not the same error :frowning:

Feel your pain bro​:facepunch::fist:

@tld8102, do you have the same problem on the V with SolidWorks?

Kinda. I also have a virtualisation problem

…“virtualisation”? …“Kinda”?

so you have a problem with something else other than a program, and even if it were a program its not solidworks, and this problem isn’t that ‘(since an update it) keeps crashing over and over and you can’t use (it) anymore’?

so… this problem is “kinda” like your problem because you both have a problem? :thinking:

It happens with inventor as well.

@tld8102, Okay so there there is obviously a problem with the GPU or its driver in combination with 3D CAD software. Now is the question how do we fix it?!?!

Well finally got Solidworks working again. Downloaded a GPU driver uninstaller, uninstalled the Intel driver in windows safe mode and then installed the newest Intel HD 615 driver from intel the Intel website.


So… was is decent?