Setting pen pressure in photoshop properly


I’m a eve v i7 user enjoying so far the beast but I’m having some hard time with the illustration part. I’m posting this here because i’ve tried to find a solution for this problem here in this forums and elsewhere with no luck.

I’m trying to set up the pen pressure sensivity on windows 10 for Photoshop CS6 and other illustration software as Krita and Gimp but it doesn’t work. I’ve tried WinTab and Windows Ink options for Krita but none of them seems to enable pressure sensivity. Gimp doesn’t allow me to configure even the input device (or at least I haven’t been able to find the correct options). I’ve tried Windows 10 desktop versions (Photoshop CS6 64 bit, Krita 3.3.0 64 bit and gimp 2.8 64 bit also)

I have activated Windows Ink and in its sketchpad it allows me to have pen pressure sensivity, but in no other place. I supose it is a windows 10 configuration issue, but I’ve run out of ideas.

Does anybody know how to tackle this or even managed to get pressure sensivity working? I would really appreciate some help on the matter.

Thanks in advace!


Wait for MS pen 4096 pressure + tilt update.

Unfortunately :weary: it seems that there needs to be an application that enables the pen pressure sensitivity on other applications than Windows Ink Sketchpad.

The Microsoft Surface family uses Surface app, but this works only on Surface devices.

I just got my V a few days ago, so I haven’t had time to fully explore it. But it would be awesome to have a pen pressure sensitivity app for the V too :crossed_fingers: .

I’m pinging @Helios because a while back we had discussed this and I recall he had to reinstall something to make Photoshop properly accept the Pen Pressure.

We had this up & running quite a while back in Finland - it’s due to some MS driver thing if I recall the gist of it correctly :slight_smile:


Thank you all for the quick answers!

@iKirin That sounds really good! If you or Helios could post anytime the whole process you followed and where to get the drivers, it would be amazing. Thanks!

hi - sorry if this is obvious, but have you set photoshop up to use pressure for pen size? or the settings in the brush you are using? So pressure controls brush size?
(sorry it’s the entire screen - but where the text box is - is that on?)

It’s pretty simple if I recall correctly - just install WinTab and it should work.

There is a nice reddit topic (albeit for the SP3) that explains it nicely in the first answer :slight_smile:

Link to the topic

The link in the Reddit thread for Wintab doesn’t seem to work…

But Wintab can be found as part of Surface Pro 4 Drivers and Firmware.

Clicking on the download button opens up a window where you can select just the Wintab driver for download - scroll down the list and it’s the last one:

Does it work on the V? Unfortunately I haven’t tried it, so I don’t know… But it really should…

In the situation @iKirin referred to, I was testing PhotoShop CS6 on a review unit, and all that was required to make it work was the WinTab driver.

From what I’ve heard from other users, newer versions of PhotoShop do not need this additional software and will just recognize the pen properly out of the box. I’ve been experimenting with Clip Studio Paint on my own V (so I haven’t installed PS yet) and the V Pen works without issue and without additional software in Clip Studio.


@mlivesey yes I’ve tried that and it didn’t work.

I’ve downloaded the trial version of Clip Paint Studio and it works really good with the pen pressure (the pencil tool is amazing!). I haven’t installed Wintab yet but I 've been wanted to try Clip Paint for a while and now it seems like the perfect time.

Thanks for all the support guys, it really helped me a lot! Let’s hope this helps other people with the same problem too.