[PROBLEM] Windows defender - "antimalware service executable" is running mad

Just to begin with, I’m not very experienced with PCs, I’m just using them. So, I’ll just provide screenshots to illustrate my strange problem, basically I just detected it by accident while trying to run a initial scan of my new V.


This antimalware thing is running mad after trying to open windows defender security center (btw. it doesn’t open anyway, when I click on “Open Windows Defender Security Center” the CPU-Problems start), consuming the most of CPU. So, scanning my V is currently not possible with Windows’ “build in” application.


Has anyone an idea what the problem could be?

And another question: If I have to reset my V, will the CalMAN Client Colour calibrating tool still be preserved, or is it lost afterwards?



If you do a fresh install it will not be preserved. You can backup the config/calman directory. the client can be downloaded from their site anyways.

But I am not sure if the config will actually work even if its backed up

edit 3: theres a lot of pictures, so if you want a tl;dr: don’t worry too much, enjoy your V! if you haven’t identified anything by now i think you can safely say your unit is good!

edit 2:

if you mean doing either of this, you’re fine. I know for a fact that it will stay, because i’ve done it like three times now.


the fresh install he means, is below - in red. its very hard to accidentally do a fresh install, because you need ot make an installation usb, boot from it and then confirm that you really really want to do it.


edit: oh wait, i get what you’re concerned about now lol - running a scan is definitely going to tax your cpu, its checking everything!

in any case, you can just leave windows to schedule scans and not worry too much about it.

the antimalware service does look like its doing something odd at times (like suddenly deciding to pop by and say hi at 100% for no reason at all) but it doesn’t really do anything bad.

it really isn’t as bad as it looks.


I was also experiencing this issue but I found that the issue resolved when I restarted the Security Center from within the Services application.

Simplest way to do this is just to type Run into the Cortana search bar and type services.msc from there select Security Center and right click and select restart. That fixed it for me.

I’m having a similar issue Windows defender wont open at all. I have tried restarting the PC as well as restarting the security center


did you turn off the other antivirus? i forget if V shipped with one - iirc if there’s another antivirus active, defender just chills doing nothing

I do have a similar issue with defender… as soon as I click on “Open Windows Defender Security Center” the mouse cursor starts blinking wildly… The said sec. center does not open.

Restarting Security Center service doesnt work for me i.e. cursor still blinking and windows defender wont start.

There is no other antivirus on my V.

Problem seems to have solved itself… Defender works normally and my mouse pointer is not blinking anymore… My Magic V …or was it the updates :smile:


If you just got the V, its pretty normal. Its in the manual folks…





I had this issue as well

same here and the cursor starts flickering madly after i try to open it!??

did u update the new v drivers without active antivirus?

yeah I just let Windows Update do its thing… I reckon Windows Defender is on by default. After a couple of hours when I went back to check on the V it was done updating and everything was fine… the cursor, too

I’m having the EXACT same issue

I have had my Eve for two days, and I have the same problem.

What is the solution?

I noted this advice-: “Simplest way to do this is just to type Run into the Cortana search bar and type services.msc from there select Security Center and right click and select restart. That fixed it for me.” I followed that advice - however, it didn’t work. My cursor is still jumping around and I cannot open the “Windows Defender Service Center”


I have just discovered another way to open the Security Center and it works.

I clicked on hidden icons on the task bar and there was a shield logo that represents the security center. I could open the security center by clicking on that logo and I could run a scan from the “virus and threat protection” subsection of the security center.


@JeffreyMann thats when my cursor stopped blinking and everything returned to normal in my case, too. But I couldnt see the shield logo until the updates were done for some reason.

I have noted that my cursor also doesn’t jump around anymore when I open the Service Center - as described in the first post. It would seem that once the Service Center is opened one time by clicking on the shield logo that one can then also open it by clicking on the “Open Windows Defender Security Center” box (that is situated in the settings section) without having this recurrent blinking cursor problem.


1 Like

I left my V for a good few hours with no joy, then I did the above, ran a scan and now all good! :slight_smile:

Anyone still have this issue? I do. The Antimalware Service Service Executable is constantly eating ~50% of my CPU. it just never stops.