Power consuming settings

Hi, I’ve performed clean installation of Windows 10 on my Eve, and now I’m facing the problems with power consuming. I don’t see hibernation option in power settings. I have tried executing powercfg /h on as administator and it had no effect. When I execute powercfg /a it shows me that hibernation isn’t supported, but I remember that I used it before. Second problem is that I can’t use the Alarms app, because it shows me that I’ll have notifications only when my Eve is in awake mode.

I guess, that problem is in some drivers or maybe UEFI settings. I already reset the UEFI settings, but it had no effect. Please, help me :worried:

Have you tried going to Control Panel\Hardware and Sound\Power Options\System Settings, clicked on the “change settings that are currently unavailable” and turned it on there?

(Edit): If that doesn’t work, try using regedit and go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power and give the HibernateEnabled the value 1.
If it isn’t there, you could try making one. It is a Dword value. Or download one from somewhere on the internet.

Yes, I tried it. This option is just missing. Looks like adding registry key helped, but Alarms app problem is still there :disappointed_relieved:

Sorry man, I can’t help you… All I can do is tap you on your back while I say softly: There there :grin:


Are you sure that it is possible to have alarms go of while the device is hibernating? From what I got from a little research, the alarms app doesn’t work in hibernation.
Have you tried posting about it in the feedback hub?

1 Like

It should work in so-called “connected standby” AFAIK, but I don’t know if T1 hardware supports that… @Mike @Konstantinos? Someone?

I think that might be a Windows 10 feature as its the case with my Surface too. Have you done an online search on how to enable it? My search resulted in what in finding out its a w10 feature…

Let us also know whether nawthor’s tip let to a solution!