My V won't turn off

Hi community,
This is my first posting so be kind :laughing::stuck_out_tongue_winking_eye:
Jokes apart, I have purchased a i7 V few weeks ago and I was delivered super quick so far so good.
Beeing busy at I did “test” deeply before leaving for vacation so I decided to take it with and have a little bit of geek time during my vacation.
The problem I have is my V won’t turn off or go on sleep mode. When I try to turn it off after a few seconds or so it turn on by himself. I even tried to reset to factory settings update driver and bios… Etc… NO CHANGES. So far customer support was of no help except for asking my purchase order number.
So I am stuck I cannot have geek time nor the couple things I had to do for work…
I made a video showing the problem but I cannot upload it in the forum…

The only option I have is to have the battery run down…
Also is there a place where I could download a user manual?
Thanks and look for your help guys

this problem is only when you try to sleep your device. As for now, quick solution, you can just turn it off, shut down. This problem is with BIOS and they try to fix this since forever.

Hi Arthur,
Thanks for your reply.
The problem also exists when shutting down. It will basically reboot by itself after few seconds. I made a windows showing it when I try to shut it down…but I cannot load videos on the forum

Also I have already update the bios :stuck_out_tongue_winking_eye:

I have tried that in a way. As I cannot turn it off I let it on until the battery was dead. I let it overnight and tried the next morning… Same story.
I tried to reset to factory settings… Same results. I cannot turn it off unless I let the battery run down… Wich is not the best thing for a Li-ion battery…
I have likely nothing in the V so resetting it won’t hurt…
Any idea on how to get in the bios settings?

If you search through the forums you should see a post on how to do that. I would say maybe try to make a windows image key on a flash drive and reinstall windows that way because by what @Ho_Yi_Lee said that can allow you to delete partitions and idk maybe it could solve your issue.
I actually found my V to run better after I did this to it. I was having a few error messages pop up and after this they were gone. Reset didn’t fix the issue but using a windows media creation key.

1 Like

Try disabling Windows “Fast Startup”. Most likely won’t do the trick but it’s easy to give it a try.

I will try to find the post here and try that.
One candid question hoz do I boot on a USB key one a V?? Or what is the key to hit to enter the bios on start to change booting sequence

1 Like

Already tried that :stuck_out_tongue_winking_eye:. But thanks :wink:
No change. Won’t work neither

You could also try booting from a live Linux stick to see whether the issue is on Windows or in the hardware.

I won’t be able to do that for two reason for now
1- I am on my vacation location with no backup computer… :sleepy:
2- I don’t know how to change to boot sequence. I am looking into it in the forum from my phone :stuck_out_tongue_winking_eye:.
If you have the answer, I’ll take it😁

  1. Booting from a live stick does not change anything on the device it solely runs from the stick.
  2. You can boot it from Windows directly. Plug it in, hold the shift key will clicking on reboot, wait, select something along the lines of repair options, boot from media, <your usb stick>.

I will turn it on again and use the V to see if I can find or make a live Linux USB and check if it is hardware or software… I will let the battery run dry after :stuck_out_tongue_winking_eye: to turn if off.
Thanks for the tip on rebooting.

As soon as I managed to try it I will report back

You can launch into it if the USB is plugged in and already crested of course. Go to power, shift click and hold and click restart
Should get you to boot troubleshooting options. Then there should be an option in there.

Just a clarifier, which maybe you’re implying but I just want to emphasize:

Booting from the windows image will start the reinstalling windows process.

I manage to reinstall windows from a USB Stick and now it seems to work just fine.
I have borrowed a 8Go stick and created a bootable stick windows thumbdrive.
My licence is linked to my MS account so that one was flawless…

I went for F7 after deactivating (with Fn +Esc) the default function/action on the V keyboard.
I restart the V and hit F7 to have the boot sequence and selected the stick. I just created.
Windows installed likely all the drivers and the rest I got them from EVE download page.
So far my V seems to turn off nice when asked.
Thanks a lot guys for your help…
I can enjoy now my vacation and discover my V in deep.


Glad you found solution

I was a bit optimistic…:sleepy::sweat_smile:
The problem reappear again.
I will redo the process and add step by step all the updates to identify which is causing the problem…

1 Like

Now I have the opposite problem, my V won’t turn on :cry:

My V is acting weird… but I manage to tun it off with a “hard turn off” like when computer is frozen: you press for 15s+ the power off… I wait for the machine to turn off and this it did work… the mystery is still on…
After that i was able to turn off again normally…
In the meantime the support system sent me a link to the manufacturing image but i do not have the bandwidth to download the 8Go+ and proceed with the manufacture like reinstall.
I will be able to do so within 10 days or so…
I had also a moment during which my V would not turn on during my misery time…
What I did was to make sure the V was charged. I pressed for 15s+ the power botton and the second time , I had a start up that popped up and then Windows did not start. The next trial I manage to boot on windows and activate a repair then… it was good again. I don’t know if this will work for you.