Monitor seems bugged with motion blur issues

Still happening w/ dp cable. I may have to either return this or RMA it. The DP is the more stable of the two. I can use that for far longer without issues.

Hey @SteveZee68

Our firmware team is looking into this as well as I will contact Shadib about this as you stated you were talking to him about this issue as well.

In future posts, feel free to just edit in information instead of making a new post just for organization reasons :slight_smile: We will get this checked out and get back to you with more information when we have it!

Thank you. Ill just add that the issue seems to be primarily the HDMI ports. The issue is not as present on the DP. Im not sure what causes it, but the DP seems stable ATM, so im using that as the primary connection point now. Make sure you talk to him about the sharpening bug that im experiencing too. Any time i shut the monitor down or change certain settings the sharpening setting gets lost and i have to reset it again.

Hi there,

I have noted down your feedback along with the sharpening setting bug.

1 Like

Can you tell me the max refresh rate the HDMI port supports? Does it use DSC?

Also would there be any reason this monitor wouldnt support 4k 144hz? IM also going to try to purchase a few new HDMI 2.1 cables over the next few weeks. So far the DP seems solid. Im gonna keep up with it for now and let you know how the new cables fare.

It uses HDMI 2.1 standard and it supports the highest refresh rate ES07D03/ES07DC9 is capable of running: 144Hz

No it does not. HDMI 2.1 standard is capable of running uncompressed 4K 144Hz (unlike DP 1.4, which require DSC to do so). In case of DP connection, yes DSC is supported :slight_smile:

Few things came to my mind:

  • Video card compatibility (you will have to make sure that it properly can output such resolution/refresh rate combo on said port).
    By the way, I found this for your GPU specs:
    image
    Source: MSI Website
    Based on that, it might be possible that your HDMI source can only go as high as 120Hz (but somehow can perform better using DP 1.4 connection. Never really experienced this myself.)
  • Quality of cable used / standard which may not support the bandwidth as needed.

Yeah its possible there is some kind of cable issue. I purchased 2 new cables (from different manufactureres) and will test the HDMI further.

But it doesnt really make sense that my GFX card would only output 4k at 120 hz only and then give me the option to output at 144hz too. Thats not really how they work.

Ive experienced this motion issue on both 120 and 144 hz, so the refresh rate doesnt seem to be the limiting factor here. Im going to continue trying my DP to see if i get the same problem over time and will try the new cables when they do come in. Ill report back here if i have anything new to add.

For now could you explain the process to RMA this monitor? How much it would cost me? Do i have to ship it back overseas? How would that process work?

Yeah that’s what I thought too. Do let us know how the new cables work for you.

You will have to contact support for this. Usually you will have to ship it to regional checkpoints (depending on the country you are in). But I don’t have any details on this.

OK i have a new bug to document. At this point if the new HDMI cables dont fix the issue i was previously having im going to try to get the monitor either returned or RMAd. This thread will be primarily here for me to document the so far several bugs ive encountered while using this monitor. Its possible that some of them are my GPU, so im going to be in touch with MSI for now to see what they think and if a FW update is in order or another RMA.

The new bug happens with my MSI RTX 3080 ONLY and not on my MSI 6800xt. It happens on displayport and not the HDMI port (so far). If i reboot the monitor I either get lucky and get a bios screen splash showing up or i dont (for the most part i dont). I discovered this issue on my MSI X570 unify and while loading into the BIOS main menu I got several of the following garbled pages on screen:

garbledBIOS

Garbledbios2

When i tried to set my fan curv i got:

Garbledbios3

Then the screen turned into this when i let it boot past the BIOS:

mainmenubug

Another reboot fixes the issue and it will display the whole screen.

If i reboot the splash screen eventually shows up but its way past the time i have to enter the bios. If i press the DEL key at the moment im supposed to, either i get the garbled screen above, or i get nothing at all until i reboot and finally i get some post BIOS boot screen when its simply too late to do anything about and i am forced to continue into windows.

At which point i usually get an OK boot with the exception of the one screen you see above.

If I boot on the EVE, i get this bug. If i get the bug and hot swap the cable to another monitor, i get NO SIGNAL either if there is no signal or the bios is garbled. If i boot with another monitor and enter bios correctly, and then hot swap the cables, the EVE shows the correct bios screen with no garbled text and i can make changes, save them and exit correctly. To which i again have a very low chance of not being able to get back into bios w/o switching monitors again.

A strange issue is the monitor appears to be trying to boot into 1280x720 @ 144hz (i noted this resolution when i finally as able to boot it correctly). Any other monitor boots into bios just fine at usually either 2560x1440@60hz or 3840x2160@60 hz. Both my AOC AG241qx and my FI32U have no problem booting with the 3080 card. And strangely enough the 6800xt boots just fine at 4k 60 hz over DP with the EVE (though ill test it again in the coming week), with no garbled text at all. At some point i was even getting chinese text on some of the menu with the garbled text.

I tested reinstalling an older firmware, resetting CMOS, uninstalling the Nvidia driver, and resetting BIOS.

This issue DOES NOT happen on any other monitor. I own an FI32U and i do not have ANY issue booting in on displayport on the 3080 GPU.

The issue is either my monitors really really borked somehow, or the 3080 has a finicky issue with it that would come down to either an MSI firmware update or an EVE firmware update.

ILl be contacting MSI In the coming weeks to see if they think i should also be RMAing my 3080 at all.

Another bug that i think is the monitor. I will sometimes randomly get no adaptive sync enabled even if the monitor has VRR enabled. I boot into windows and dont even notice it until i find the frame rate counter in games are sticking at 144 hz and not moving. At that point i return to windows and check and find this:

IMG_20220925_091648440

Note how the gsync menu isn’t listed but the AS is enabled in the menu.

The fix is to disable it and reenable it in the monitor menu. Then everythings ok.

So i seemed to have fixed the bios issue (at least on my gigabyte board) by enabling CSM support. Now i can boot into the bios w/o any issues and it displays at 1440p60 and not 720p144. It doesnt skip the splash screen like it did before and allows me time to hit the DEL key to load the bios settings. Does this monitor support UEFI? It seems like it sees it (at least on the DP) as a legacy device?

UPDATE: This is a NVIDIA issue. Not a monitor problem at least. For some reason you have to have legacy mode at least enabled or set to auto for the MB to allow it to boot w/ DP enabled. Not sure why that is.

This is the exact problem i was having here: https://forums.evga.com/RTX-3080-TI-FTW-ULTRA-Cant-see-BIOS-post-screen-w-DP-port-m3410892.aspx

The gsync issue is another problem that seems to persist. Ill keep trying to see if i can’t figure that one out next.

Hey @SteveZee68

Glad to hear you got the BIOS/UEFI issue resolved! You can check to see if your BIOS mode is legacy or UEFI by going typing “system information” on the search bar for windows and look for the selection that says BIOS mode.

I am somewhat confused on your issue with the most recent, you are saying you randomly get no adaptive sync when VRR is enabled? Adaptive sync is shown when you are using DP, and VRR is shown when you are using HDMI.

OK One issue then ill answer your question.

  1. Because CSM support was enabled, resizeable bar was disabled (a feature i want to use). Should this monitor be compatible with UEFI bioses? My BIOS is a UEFI bios and the only way i can get DP to allow the BIOS to load the settings menu is if i have CSM support enabled. This is becoming a major headache. Im going to try and DL a firmware update for my Nvidia card and see if that helps. Ill keep you posted how that goes.

  2. Sorry i posted 2 pictures for some reason (ill remove one). I sometimes will randomly get No GSYNC menu option even when Adaptive sync is enabled as shown in the picture. The GSYNC menu option should normally be below the “adjust desktop size and position”. And its not enabled as i will get a locked FPS in game regardless of the frame rate the GPU is outputting. This monitor and my GPU seem like a very finicky combination. Its seems like its forgetting certain settings. Like the sharpness.

I got a new HDMI cable and it hasn’t changed the issue. The HDMI Port is entirely unusable for me, so im gonna be talking to support at this point to inquire about an RMA or return.

Thanks for your help up to now.

Just curious if you’re running multiple displays? I noticed that when I disconnected my secondary 1080p monitor a lot of my issues went away.

1 Like

I have tried to do so, but this happens with a single connection regardless.

1 Like