Media Control Buttons

Hi Gang!

I have noticed that my media buttons [The rewind F6, play F7, and forward F8 buttons] do not do anything. I am on Window 10 1709 update. These buttons don’t seem to control anything. Their function counterparts work, just the media functionality seems to be disabled. I was wondering if anyone else seems to have this happening to them or if anyone knows a work around. Thanks!

What programs are you using? I’ve had no issues with them myself, listening to music on Spotify.


Oh snap! It doesn’t matter the program. I have tried chrome, edge, windows media player, podcast app, groove music, vlc …
Ruh roh

Press either the volume up or down button, and you should see the currently playing media. The pause key should control that app. If nothing shows up there, then there’s the problem


Yeah that shows up for me! I just cant get the 3 keys to work in whatever media I am using.

If you have installed Google Music as a chrome extension it sometime interferes with the media controls. Happened to me once. Fixed it by deleting Google Music. :slight_smile:


I have! Let me see if that works!

Awesome, I can now use the media buttons! This is an excellent example of the power of the eve community coming together to fix an issue!


And an excellent example of the company who used to run by the tagline “Don’t be evil” is now doing the exact opposite.

1 Like