LB i7 Review - Work in progress

First off, this post/thread is a work in progress, instead of compiling all the data somewhere and making a single outdated post, I wanted to post things as they come along.

First impressions:

  • Came with sleeve and 10 pro upgrade
  • Back of V has spots similar to other reports, mine are not coming off easy so I’ll try that later.
  • Windows setup was in a smaller 4:3 aspect, not a big deal
  • Haven’t played with pen yet
  • Kickstand sprung closed once and sent V into keyboard, no damage reported though
  • First 20 seconds once Windows came up the colors were beautiful, then some auto color calibration popped up and now the colors are all yellowed.

To Do:

  • Drivers update
  • Test pen, speaker, Bluetooth keyboard, & battery life
  • I ordered a USB Type-C adapter/dock since I plan to use this to present, experience and review once that comes in.
  • Install screen protector
  • After the first reboot, my keyboard colors changed from light blue to green (1 transition), I’ve changed it back and haven’t experience that since.
  • I updated the drivers, three things I’d note for other users.
    1. Windows asks me to search their store to install software, click no. Should be obvious to most but they make it look very similar to a previous popup they have for searching/installing software for a new file type.
    2. One the sensor install, the accelerator takes forever to install, I guess just expect that
    3. On the wireless install, an Intel software box pops up with options Repair, Modify, or Uninstall which mean the driver is trying to install the same version of software that’s already installed. You can close that window or click Repair if that makes you feel more comfortable. The driver install window wait for the Intel program to close before continuing so make sure to close it out once it’s done.
  • Bluetooth keyboard
    • Took two tries to connect, other than that pairing was easy.
    • Has had one “run-away” where it kept typing “e”, otherwise works great. I doubt I’ll use it unattached other than testing/review but it seems others have use cases for it so I’m testing mine.
  • FN keys, God awful as implemented or I’m blind which I’d prefer. I can’t find any setting to set them to their FN purpose by default, every other laptop I’ve had either predated manufacturing defaulting to the special functionality or had a setting in the BIOS (dedicated media keys on the big ones). I was hoping the FN+ESC key combo would work but alas that locks them in so FN+F# or F# perform the same, I want to reverse the default state, not disable the special keys entirely. To their credit, I did like that the backlit flashes and different sequence when pressing FN+ESC.
  • Keyboard backlit, to me it times out too quickly, I haven’t found any setting for that yet. When I’m docked, especially if I’m plugged in/charging I want the backlit on, no timeout.
  • USB Ports
    • The top Type-C does have a bit more wiggle room so you can easily wiggle the cable out and just enough to stop charging like I’ve seen people post; however, as of now mine is still plenty right enough that you have to forceably wiggle it to even notice, I can hold the plug angled up or down and it’s completely fine. I don’t foresee this being an issue.
    • I think the Type-A ports are upside-down, design opinion that I’m already over :stuck_out_tongue_closed_eyes:
    • The right port is blocked if the pen is docked, someone has probably stated this before but it’s a random quirk I don’t remember reading about.
  • The Pen, the last pen I used was with my HP TX series and I loved it, I’m not counting regular capacitive screen stylus
    • I can’t tell if up or down if the right way to dock it which I guess is a feature more than a bug, user preference
    • Double-clicking feels like a daunting task, it rarely turns out the way I want it too
    • I can’t close Chrome, seriously, I don’t have anything except Chrome and drivers installed - Windows installed Skype and who knows what else behind my back - so instead of opening paint and playing digital finger paint I wanted to try the pen as I would a mouse a bit more. I thought not being able to close it might be a security so I launched notepad and was able to close that out, so I’m really not sure what this means.

Installed Steam and started gaming on battery, then after an hour installed some development programs. In total a little under 2 hours on battery, still have 67%, considering others’ posts about bad battery the first couple charges and using it for gaming I’ve got no complaints so far.

I closed my keyboard to start dinner and figured I just post first; the screen unlocked with a finger swipe, the keyboard worked but the mouse didn’t. The screen left three small circles for my first three screen touches, I tried disconnecting and reconnecting the keyboard to no avail. My USB mouse made the cursor appear but was stuck in the last “touch circle” moving only a few pixels before snapping back, like the cursor was shaking. My last Lenovo had a similar problem, Lenovo said it was a Windows issue, Microsoft said it was a driver issue, a BIOS update made it better; so not sure what’s the case here. Either way, the easy work-around is to close the screen/keyboard and reopen.

–Later same night experienced same mouse/touchscreen locking up. Had to close/open keyboard twice before the mouse would respond again.

  1. The 4:3 Out Of Box Experience (OOBE) is by Microsoft’s design. There’s nothing anyone can do about that sadly :confused:
  2. The color change after 20 seconds to “yellowed” may be the night-light mode engaging. Had the sun set when you saw the colours change? And have you checked to make sure the feature is turned off?

Great to se review coming along!
As we discussed with community we are using D65 white point which is relatively warm for the calibration.

But you can switch between 2 modes standard and uncalibtated easily in the calman app. It’s in the system tray on the right bottom corner. Or then you can search it up!

  1. At work, we’ve processed dozens of new HPs that go through the same Win 10 setup and HP has managed to have full screen OOBE setup.
  2. Just checked, night-light mode was disable by default. I toggle it on, forced on and off a few times, then toggle back off for good measure. The yellowing is really faint, the weird thing about it is it’s like I have 3 color profiles. CalMAN has 2, “Bypass - Uncalibrated” & “Standard”; however, if I disabled CalMAN from startup - and restart - I get a different profile which I like so I plan to just keep it disabled.

I was a LB supporter. Just busy setting mine up. I need to read up a bit about the driver updates. Otherwise no issues so far for me. I like your detailed review about the setup process.


Day 2 - Morning update
No playing with the V at home in the morning, but packed it up for work and brought it in. I had to hold the power button a surprising long time to wake it up from sleep, with no status LED this concerned me yesterday but not enough to note since I was always actually powering up not waking it up from sleep. If logic of 99% of other devices hold true to the V, a long enough hold will force a shutdown. I checked the power settings and everything is set to sleep, no hibernates. The battery said 37% which I felt was a decent number - personal opinion with no scientific reasoning; however, after just a few minutes it jumped down to 27% though it appears to be holding there for the time being.
This morning was the first time I used the magnetic sleeve, coming from a 17" massive laptop the sleeve looked tiny but it’s for a tiny computer. I have a USB Type-A dongle (Logitech Unifying) for my mouse and was able to keep it in, the side taper so it appears snug with or without the USB dongle sticking out. It was too tight for the pen to stay; however, I was a able to comfortably sneak it back on one the V was in the sleeve, the pen stayed behind in the sleeve when I removed the V too. I put the sleeve in my laptop bag which has pen slots in another compartment so I’ll reluctantly store the pen there. If traveling without that bag I’ll stick the pen in the sleeve. *See Update in same post
The keyboard is slow to wake up some times, ironically the first time I noticed it was trying to type up this review, I signed into the V with my password so this wasn’t the first thing I typed but the keyboard backlight timed out and it missed the first word I typed then a few more letters as I clicked away waiting for a response. Then ~halfway through this I was re-reading my grammar and the backlight timed out and it missed the next key (it took a key to wake up). I’m plugged in/docked, no Bluetooth, so I was not expected any of this; ideally not on Bluetooth either but at least that would make sense; also in both case the backlight turned on with first press so I didn’t miss/“too easy” a key.

TL;DR; Version

  • Power button takes too long to hold to wake up from sleep, concerned about forced shutdown from holding
  • Battery level decent but wonky right after wake up
  • Magnetic sleeve is really nice but doesn’t quite playing nice if you want to bring the pen along.
  • Keyboard is “waking up” and missing keys after backlight timeout while plugged in/docked, this is sporadic and non-uniform.

–Afternoon update.
Didn’t use it too much at work, work got in the way. I noticed one thing when packing up I missed this morning, the magnetic sleeve has a loop for the pen. It fits beautifully even with the USB dongle, but would run into it if you have a USB dongle on both ends.
I had the screen freak out and push/tap all over the place, it opened tabs and even managed to change my personalization color. I checked the Event Viewer, this morning’s problems where raising ID 1 MTConfig “An attempt to configure the input mode of a multitouch device failed.” but not this afternoon. The latest error I got was ID 10016 DistributedCOM “The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID {D63B10C5-BB46-4990-A94F-E40B9D520160} and APPID”
Battery life, I charged at work, was at 100% for hours still plugged in. Packed up and drove home (~30 mins) and opened laptop, 87%. Starting to get concerned.


The V goes to more deeper sleep after two hours by default, and then you have to press the power button for little longer for it to wake. So it kind of is “shutdown” hence the long press


Oh man, I’ve got questions then :smile:

  1. Is the deep sleep different from hibernate?
  2. Where can I configure the time?
  3. Are you sure about the 2hr being default, I have a Fing Box and it reports the V dropping connection ~4hrs after I went to bed (stopped using the V). I can try again tonight to confirm my results.

And first off (although it’s at the bottom, it flowed better this way) thank you for responding!


I think this was the post where I also saw it the first time.

I am not sure about the 2 hours (Konstas post does state the 2 hours). Maybe it’s 2 hours after it goes to sleep :thinking:


Power Options

Found it, it’s “hidden in plain sight” under “Change advanced power settings”. Timeout, screen close, and power button default to sleep, but I didn’t know sleep meant sleep until hibernate. I’m still curious on why the WiFi seems to remain powered longer so I’ll leave it for now and still run my test with my network monitor tonight to research that one.


My Eve V overheated last night, I wanted to post this yesterday but couldn’t. So here’s what happened, I was using the V and drained the battery fairly quickly so I closed it up (keyboard and stand) put it to the side to charge and watched some TV. About an hour later I grabbed the V and the bottom of the screen had all these touch circle all over it, similar to symptoms I’ve experienced before but was they weren’t fixed, they were moving. I touched the screen and it was hot to the touch, it kept registering touches/clicks so it took awhile but I was able to safely shutdown the computer. It looks like I’ll be putting the V into hibernate or powering off next time I put it to the side to charge.

You have longer than 14 days if there are issues with the device, the 14 days is based purely on the fact you’re entitled to change your mind in the EU

Thanks, I guess I’m just super frustrated by the lack of care and testing given to the software experience especially given they had many extra months to work out the software and niggle kinks that people have been reporting that have nothing to do with the screen (which is why we waited). Super lame that my new V is less predictable than my late 2016 used SP4 so far.


I totally agree with you, considering the bulls#@t we’ve been through the final product should be flawless imho as there’s been enough time to test the crap out of it

1 Like

Overheating issue persists, since my last post I don’t put the V down unless it is in hibernate or powered off, mostly the former. With the overheating out of control I haven’t tested the networking staying on when it goes to sleep; however, hibernation which normally is a non-volatile sleep cycle and turns everything off does not turn off the WiFi, maybe to leave WoL option available or maybe Bluetooth is on the same chip and leave that option to wake up? So overheating, I put the V to hibernate last night and plugged it in (stock charger, stock cable, no hub or charger pass-thru everything direct) but this morning the top half was rather hot to the touch which I’ve noticed before but when actually charging, this was plugged in for at least 10 hrs, closer to 11 hrs so it shouldn’t have been pulling more than a trickle into the battery. Unplugged it to start working this morning and had some trouble logging in, thought it was Microsoft, then found the problem once I logged in.
7+ hotspots on the screen, a few clicking away, a few holding. Amazingly enough I put it back to hibernate and frustrated impatiently started it back up in about a minute and everything is fine again. The aluminum frame - possibly having the kickstand open helped - dissipated the overheating amazingly fast. I’ve read through quite a few peoples’ reviews and continue to but haven’t seen this issue for anyone else, with it being hot this morning I’m wondering if I have a bad charging circuit - so I ask everyone if you have experienced this please let me know or if you read someone else’s experience please quote/link post it here or PM me. Thanks.

My guess is your touchpanel is the problem. Its keeping your V awake - hence the heat and sleeping battery drain - and possibly interfering with your touchpad (trackpad) input.

I’d try disabling the touchpanel input (maybe from settings? otherwise uninstall the driver in device manager?) and see if flipping the V closed (keyboard on screen) puts it to sleep now.


I had to disable the touchscreen on my Lenovo because of it’s problems, I know I can do that to alleviate some of the problems listed - keyboard still slow to respond - but then I don’t have a touchscreen. I looked through the Event Viewer logs and ~4:30 AM Windows Updates woke the machine up and only put it back to sleep, not hibernate, when it was done. Still this is a likely scenario to happen to most and I had the cover on the screen so it the display shouldn’t have been powered and since I’m not bitcoin mining or video processing in the background (no heavy processing) I don’t understand why the charger should make the V that hot to maintain 100% even with cycling.

FWIW, I did disable the touchscreen and tested closing the lid, it worked as expected. Took a screenshot inside the device manager in case anyone want to disable/enable their touchscreen:
Touch screen
I took this after disabling, if enabled the “Enable device” would show “Disable device”; the little down arrow on the icon means it’s disabled.

Try putting these in cmd, what do you get?

powercfg /sleepstudy /output %USERPROFILE%\Desktop\sleepstudy.html


powercfg /batteryreport /output %USERPROFILE%\Desktop\batteryreport.html
1 Like

94 pages of reports :stuck_out_tongue_closed_eyes:

The battery report shows I had 100% battery for over 4.5 hrs before I went to use this morning. Looks like it woke up a lot, but I saw that in the Event Viewer.

1 Like