Is there a factory reset?

Got my V yesterday yay. Set up and updated windows, it installed everything and rebooted after finished. Then it like went to sleep and never woke up.

I tap or hold down the power/finger reader and the keyboard lights come on for a few moments then turn off. No screen activity.

Anyone know how/if there is a factory reset somehow with some button combination? It was working just fine…just doesnt turn on now.


1 Like

@reappear You found a solution to this. Could you share it here ?:slight_smile:

Hey there! There is something that you can try indeed. Connect everything to V, then press power button for 10 seconds, and press Esc and Delete multiple times. It has worked for some users.

1 Like

Instead of going to the bios settings? Interesting.

What should happen when doing this???

It does not work, and just goes directly to the BIOS setup

Obviously power + ESC + delete multiple times will only bring up the BIOS setup. What should I do to factory reset the SSD and all the other options?

It’s a fix for the users issue with Windows update not continuing after restart. Didn’t really mean that it would be a hard reset :wink:

Yes, but I want to do a hard reset - because I created some partitions for installing the other OS, and it didn’t work.

And I’m afraid I deleted the calibration file while reseting windows :confounded:

I have same issue now after W10 updates on first day! Sept.9, 2019
Keyboard lights come on and flicker but not other activity and keys do not work.
Any help greatly appreciated!

1 Like

Did you already try this?

I am having the same issue? and have tried the work around listed with no success.

Try getting your hands on a grounded usbc charger and then plug it in. Wait a while and then press the power button for up to 30 waiting for screen to indicate a boot. If no luck try once more.

1 Like

Got into the same situation today!
Black screen (no backlit, nothing) and keyboard lights staying on and flickering every second, with or without power supply.

Anyone got any further?

I tried to connect a wired mouse, to check if I had power through USBs, nothing.
I can see a flash of power to the mouse while commecting the keyboard magnetically, but maybe it is just something occurring with those metal pins.

I had Windows and KaOS on, everything was working fine (well, apart from luck of support for several peripherals on Linux, same issues people with Chuwi has). And suddenly black out…

Side notes: I can hear the power supply change to a different noise after pressing the power button once, shortly, and coming back to the previous state only after 10 seconds of pressure (to me it sounds like something is happening, the same what you would do to “violently” shut off the system). Tried also turning on while holding volume -, and/or with esc+del after powering on. Nothing.

Did anyone try to

  • connect an external monitor?
  • drain the battery, if something needs to “restore” itself or something?

Any chances, ideas, suggestions are well accepted,
I am more and more sad and disappointed for the choice.
It came with a defect power supply as well as one of the 2 keyboards I bought.
Got a replacement of the power brick, but they forgot the EU adapter and the previous one does not fit.
Never heard anything anymore about the keyboard…

Thanks and cheers from Denmark!