High refresh rate of spectrum display

Start with your own configuration:

CPU:10700

Main board: b460m/ mortar

Memory: Kingston 48g memory

Solid state: sn750 1t*2

Graphics card: Zhenxun 5700 Honglong graphics card

Power supply: 850W power supply

Display: Eve spectrum display 4K 144hz

Connecting cable: dp1.2, dp1.4 and hdmi2.1 have been tried

Black apple system: 10.15.7 11.0.1 13.1 (beta)

Problem Description:

Yes, I checked the resolution supported by the graphics card. It should be OK. I also checked the transmission data of relevant interfaces. The 5700 HDMI should be the 2.0 standard;

Later, I bought the dp1.4 cable and replaced the Mac version during the period. Various installations and the beta version were also successfully installed;

The biggest problem is that 144hz can not be achieved in 4K. After checking Baidu, Bing and other search engines, the answer is that many people have succeeded in 120Hz in 4K, but mine has always been 60Hz. I asked the official for a file to update the latest version of the display firmware. Some people in the display QQ group have succeeded in 120Hz, and my life and death can not be 120Hz. Therefore, I hope that under the guidance of the great God, it is the problem of config configuration, or is there no setting right???

There is no high brush setting in the display settings, that is, the software should be used to set the refresh rate;

Under win10 and win11, the refresh rates of dp1.2, dp1.4 and dhmi2.1 are all normal. It’s really not possible. Please ask your friends for help;

I also tried. After turning on the black fruit, unplug the connection cable, turn off the monitor and turn it on again, or unplug the power supply of the monitor and turn it on again. It is still 60Hz. Ask God for help

Hidpi has also tried, SW has also tried, and the line has been changed, but they can not be turned on. Ask the great God for help on how to achieve 100Hz or 120Hz;

In order to prevent errors, the kernel display is directly disabled in the BIOS

Is your graphics card a 5700XT or 5700? HDMI 2.0 only supports 18Gbps (4K @60Hz). I would recommend checking your graphics card’s DisplayPort and HDMI versions. You need DP 1.4 or HDMI 2.1 to have enough bandwidth to go above 60hz.

1 Like

The graphics card clearly states that the 5700 is not XT, and the description also explains that the dp1.4 cable has been changed. The lock is always 60Hz, and the high brush cannot be turned on

The 5700 should be able to output 4K@144hz no problem with DP1.4, are you using a Mac system or a Windows system?

Can you try connecting with a DP 1.4 cable and change the display refresh rate through the graphics card control app? (For AMD it is the Radeon software)

1 Like

Well, under windows, the high brush is OK. You can directly change the 144hz refresh rate through the adjustment under win11. My main problem is that under the black apple system, the high brush cannot be turned on. Many settings have been made and the dp1.4 cable has been replaced, including the hdmi2.1 cable. The 144hz refresh rate has not been turned on.

1 Like

By “black apple system”, do you mean a type of Virtual Machine version of Mac?

There maybe a VM limit, try checking the virtual GPU that is being used.

Since the monitor works as intended in Windows and because running macOS on anything other than the Mac it came on is a violation of Apple’s terms of service and unsupported by Apple. We cannot provide additional support on this subject. Thank you

1 Like

Sure enough, it’s an official answer. Forget it, I’ll find the information myself. Thank you for your reply

It’s very unclear what your problem is. Everything is working fine on windows? You have an Apple computer that’s colored black? Could you share a picture of that system?

If it’s macOS installed on a pc then you need to find your answer on the related sites / forums on how to get the full capability of your GPU.

Hello, after receiving your reply, I’ll check the information myself. You may not use the MacOS system of PC. I’ll check the relevant information myself. Thank you

Just to make sure things are perfectly clear:

The macOS license agreement states that you’re only allowed to use macOS on genuine Apple hardware. Using macOS in any other way (e.g. inside a virtual machine, or on non-Apple hardware) is in violation of the license agreement. This means that you are illegally using the software.

Even if you ignore this, macOS is not designed to run on anything except genuine Apple hardware. You have to use a third party bootloader, and third party drives for any hardware that Apple doesn’t natively support. These changes can introduce a wide variety of issues that do not exist on Apple hardware.

Both of these issues make it impossible for Eve to help with any issues when using macOS on non-Apple hardware.

3 Likes

OK, I see. Thank you for your answer

1 Like