Fingerprint Redo!

When I setup my “V” I had a hell of a time trying to scan my fingerprint (basically it just asking me to re-scan it), So, now that I have some free time I want to redo it, but I can’t figure out where to do it. Any help would be appreciated!.

Settings - Accounts - Key Symbol (I’ve got it in German and do not know what “Anmeldeoptionen” is in english) - Windows Hello - Fingerprint - Add… Done

1 Like

sign up / log in / options
If wrong it is Google, not me :stuck_out_tongue_winking_eye:

Thanks guys. Don’t know why I couldn’t find it before :thinking:

Anmeldeoptionen means “Login Options” :smiley:


just to add a little shortcut here, you can reach it by searching for “hello”.


Interesting, when I tried that I got Cortana?

I have the same problem, I tried several times but keeps asking me to move my finger a little bit higher or lower and then said it cannot read it.

is it something wrong with my fingerprint??? :roll_eyes::roll_eyes:

If it doesn’t work on a regular basis, I’d just do it again and follow the instructions exactly. That should solve the problems. I added all possible fingers I could imagine ever using and from exactly the angle I would use them and I don’t have any problems with that. It’s also important to add a large surface of your respective finger. If you just add the same surface touching the button during the setup process you have to touch the button every time with the exact same finger surface again, which is quite hard and can lead to the mentioned problems.

1 Like

And be sure that finger is clean!

1 Like

And the button as well! :stuck_out_tongue:

Using some lotion can make a difference. Very dry skin isn’t registered well…

for what it’s worth, here is a link for windows translations:

1 Like

Is your finger recognized now?

no, it is not.
i gave up for now as i dont want to set it up and then get stuck not been able to log in because it does not recognise my finger prints

any ideas why is this happening?

It’s not possible to secure your PC solely with your fingerprint. You’ll always still be able to log in using a PIN or password. Just like with mobile phones :slight_smile:


Oh good, then i will try again and report back.


Also, I should mention that at least on my old FP-Reader (read: 2 notebooks & 1 OnePlus 2) they always took some times to ‘get used to’ aka. put the finger on in the right position/angle. :slight_smile:

When I had the same issue, I deleted the fingerprint and started over, this second attempt is working good.