[FAQ] How to reset your device?

If you can login to Windows,
(1) go to Settings → Update & Security → Recovery
(2) press “Get started” under “Reset this PC”


(3) follow the instruction to complete the reset

If you cannot login to Windows, e.g. you forget the password
(1) power on the device, in the logon page, press and hold Shift key on the keyboard, and choose “restart” from the left bottom options

(2) in the blue background menu, choose Troubleshoot → Reset this PC
(3) follow the instruction to complete the reset


I did this to resolve an issue with WiFi after a windows update, and while WiFi now works fine, I can’t get back into Settings. Tapping/clicking on the gear icon in the sidebar doesn’t open anything. This means I can’t rerun this process. Worse, if I try to open Edge, it opens the window but then closes it before it becomes interactive.

At this point, I’m assuming that I should use my other computer to set up a USB drive to do a fresh install of Windows 10. Any suggestions or things I should watch out for?

1 Like

First, try running the following commands in an elevated powershell isntance. To open elevated powershell, right-click on the start menu, and select Windows Powershell (Admin).

dism /online /cleanup-image /analyzecomponentstore

dism /online /cleanup-image /startcomponentcleanup

dism /online /cleanup-image /scanhealth

dism /online /cleanup-image /restorehealth

sfc /scannow

After these have finished go ahead and restart the computer; any errors can be ignored, simply just move onto the next step/command.

If this doesn’t work, try running the Windows Media Creation Tool on the computer, and select the option to keep all programs, files, and settings.


OK, the first part ran fine, the sfc /scannow fixed some corrupt files, but it still won’t open the settings panel and Edge still closes almost immediately.

I tried the Windows Media Creation Tool by copying the file onto a USB drive on my desktop, but when I ran that on the Eve V, I got

“This tool can’t update your PC.
The language or edition of the version of Windows currently installed on your PC isn’t supported by this tool.”

I had just taken the defaults from my desktop (Windows 10, x64, and the English language, if I remember correctly), but that should all be the same, right? I can’t download directly to the Eve V since Edge won’t work, otherwise I would have tried that before coming back here.

1 Like

Finally got Win10 reinstalled, though that took creating a USB key and doing a fresh install, which by itself took much longer than it should have (creating it, that is, things went fine once I started the install). I think computers have just decided they don’t want to be my friends anymore :slight_smile:


I seem to have the same issue. I reseted the pc and now I can’t get into settings either. This really blows. Where can I find my Windows 10 activation key which is included in the pc? @Jamil_Stafford

1 Like

It’s embedded in your BIOS, and there’s a powershell command floating around this forum somewhere that will print it out.

However, it’s not needed. I downloaded the install from MS and created a USB key on my desktop, and when I installed it, I never had to enter the activation key. I’m assuming that the install checked the BIOS to see if there was an activation key there during the install so that it didn’t have to ask me for one.


I’ve had similar trouble… -

My Eve was still without Windows Activation & besides, I wanted to Refresh the PC - so I opted to Refresh PC - it went through the process; but when it restarted I was left without Keyboard control (Pogo Pins & Bluetooth connection were / are not functioning).

Edge won’t open - I instead managed to install Chrome through Internet Explorer.

I can’t get into the Settings Menu - & system wide there is much that is not functioning.

I have access to the onscreen keyboard.

What’s the best way to remedy this? - Do I need to attempt to Reinstall Windows (if so, what method - given that I am unable to access System Settings)?

Thanks… -

1 Like


I seem to have resolved the problem… -

I reinstalled Windows 10 from from a Bootable USB Drive… - Entered BIOS & changed the Boot Order (Booting from USB Drive - Boot Options Priority with USB Drive set to Boot Option #1).

Then I installed the Eve V specific Drivers from https://eve-tech.com/pages/support/ (Downloads Section).
Furthermore, I learnt how to Rename my User Profile Directories; which had been bugging me ever since I created multiple Accounts on the Eve (I was getting ~random HEX values at end of additional User ID’s):

Unfortunately, my Device still needs Windows Activating. Apparently, it was supposed to activate automatically at some point during this past week - but it never happened.