[FAQ] How to change BIOS/UEFI settings

, , ,

There are 3 ways to go to BIOS/UEFI settings on V

Option 1:
(1) power on device, login to Windows,
(2) go to Settings → Update & Security → Recovery
(3) press “restart now” under “Advanced startup”

(4) in the blue background menu, choose Troubleshoot → Advanced Options → UEFI Firmware Settings
(5) press “Restart”
(6) after restarting, you should see BIOS/UEFI user interface

Option 2:
(1) power on device, login to Windows
(2) press Shift and hold it
(3) restart device, release Shift after you see the blue background menu
(4) same as Option 1

Option 3:
(1) turn off device
(2) power on device
(3) in “made by us” interface during startup, press Esc multiple times
(4) you should see BIOS/UEFI user interface

Operation guide in BIOS/UEFI user interface



  1. if you find the keyboard doesn’t work in BIOS/UEFI user interface, please try to re-connect the keyboard
  2. if you are using V keyboard, remember to press Fn + the corresponding function key (e.g. to load optimized defaults, you need to press Fn+F3)

the best way. all the pros do it.


Don’t worry, I can see 3 ways :slight_smile: and very informative !!! In true sense, gives knowledge to people, that is more important to the community.

@Xinjie : What is the difference between the “standard performance” and “max performance” setting in the BIOS?

i explained briefly here. you should use the search bar sometime, a lot of people have been answering questions since early dec.

edit: relevant information

1 Like

@Wickedly : Believe it or not, I did use the search bar in the forum quite a bit before asking here. Discourse’s search results are not the best. I did try though before creating more noise.

yeah, it does suck - i sometimes have trouble finding stuff my own posts to copy too lol

anyway i just meant that i think we’re at the point where every question has been asked and every answer that can be given, so if you want an immediate answer, its probably in here somewhere.

i havent seen anything new being asked in a while now

Pro-tip: Go to Google.com and use

site:dough.community [thing that you are searching for]

1 Like

@Jamil_Stafford : Thanks Jamil, I should have thought of that. Doing that made me realize that this setting does nothing in the V according to other posts. Mystery solved.

Oh wow, thanks for specifically making it clear you think I’m full of shit, and that my replies aren’t even worth expanding to consider the answer within.

I try to offer help when I can - being one of the earlier people to receive the V - but I’ll be the first to admit I’m here for my entertainment, and I’m hardly the most serious person, but this is the first time my input has been directly addressed as not worth considering.

Even when I was actively trying to derail a conversation by accusing @Masters888 of being German, up to something fishy and called him a bratwurst, everyone was at least polite enough to just ignore me until I ran out of German food names and went away.

I’m not even mad - I appreciate the effort, though FYI, in the future, if you don’t want my input, just ignoring me will be fine, thanks.

1 Like

I think, that you guys had a small misunderstanding going on :slight_smile:
@jlorance was asking about the performance settings of the V in the UEFI and your answer was about the Windows settings. Furthermore, as I understood it, he was saying that the UEFI settings are useless right now, which they indeed are as far as I know.
And, if it’s any consolidation: I found your remarks concerning the Windows battery settings quite interesting :wink:


Indeed, time for a bios update with proper configuration. I hope it wont take forever.

Has anybody had a problem with the keyboard not working while in the BIOS screen?

Mine is physically connected via the pogo connector, works like a charm while in Windows, but when I get to the BIOS screen, then zero reaction to any key press. :frowning:

1 Like

See Xinjie’s post on Jan 8.

Do you have any hints and tips on how I can find that post? I’ve tried searching using his nickname and sorting by date, but can’t locate a specific post … I can only find threads. :frowning:

The Xinjie post from Jan 8 in this topic:

1 Like

Looks like this is what I was missing … I’ll try it when i get back home. Thanks.

but i gotta ask, how was that not the first thing you tried?

I’m not in a habit of disconnecting things if they work normally while in Windows, and in UEFI, there is no touch support.

1 Like

Fair enough. I just assumed the first thing anyone would try is check the connection by popping it out and in again.

1 Like