Factory reseted my T1 (Win 10), now stuck on "clear the TPM" screen

So I encountered problem when I tried to reset my T1. Everything went well, until I came to the screen, where I am asked do I want to Clear TPM (Picture below). Touchscreen doesn’t work there, so I can’t press anything. I have tried following methods without success:

  • Using OTG-cable and keyboard
  • Using powered usb-hub,OTG-cable and keyboard.

I have tried different keyboards, and I have used the otg-cable,powered usb,keyboard combination with another devices without problems, so the problem isn’t there.

I think the problem is on the usb-port of my Eve t1 on that screen. It seems like it doesn’t recognize anything plugged to usb-port. What do I do now?

EDIT: Also the led indicating that my device is charging, won’t lit up when I plug my charger in, and my computer doesn’t recognize t1, when plugged in. Doen’t matter if it’s on or off.

Picture of the screen where I am stuck.

Have you tried volume up and down keys along with the power button?

please find below link discussed at the Windows Central forums for users who faced some what similar issue for a HP stream tablet.

Yes I tried them both, but neither of them worked :confounded:

Hi @Domilitia another suggestion “A kind soul on the HP forums found the solution. With the tablet off, press and hold both the up and down volume buttons and simultaneously press and hold the power button. Release when you see the screen turn on.
This will cause the tablet to reset the BIOS from backup and you can proceed. Make sure the device is plugged in before you try this. Having the power go out during a BIOS restore would be a Bad Thing ™”

Source - Redirecting

Hope this helps!

@Thushara I have tried that method too. It doesn’t work either. I wish it would have been so easy :stuck_out_tongue:

oh well… :confused:

First of all, this screen is normal when resetting a tablet and it is also normal that the touch screen doesn’t work.
With what you said I would guess that unfortunately there is indeed a problem with the USB port.
Can you try to leave the tablet turned on until the battery is fully discharged; when it is done plug the tablet into a charger (not a computer), wait a few seconds a look if the led turns on.
If it doesn’t can you try to gently move the usb connector (on the side of the tablet) from up to down and from one side to the other and at the same time look if the led turns on ?
Maybe there is a bad contact between the usb connector and the systemboard.


I will leave it on until the battery rans out, and report back.

So I tested charging the tablet after the battery ran out. Led didn’t light up at all when I tried connecting the charger. When I tried to move the usb connector and it did not change anything. It looks like I got problem with my T1’s usb port.

Hey Domilitia,

Can you send it over to us. We will replace your USB. It sounds like it is a hardware problem

Mechelininkatu 25, 00100
Helsinki, Finland

I have the same problem, also in TPM mode and nothing is working, I did the same things with OTG but don’t get any response. When charge my T1 the charging light doesn’t glow either. Is it possible that this is the same hardware problem as his ? Is there a way to get away from the TPM screen ? Of is it useless right now ?

I will send it today.

I have the same problem, the tablet is stuck in a TPM mode loop. Is there a solution to this?

I have been on the same screen twice and both time a ‘reset’ worked. Power button + Volume rocker up pressed at the same time for about 20 secs and the device reboots.