Blue screen when using Zoom

I have today received my V (yeah!!!) and started using it right away. When in Zoom call earlier tonight, I twice got a blue screen, with the V restarting. It had a message, mentioning a problem with iacamera64.sys.

Does anybody have a clue what could be the issue and how to solve this?

Did you copy paste the wrong thing? :slight_smile:

1 Like

Sorry, just re-edited

Did you installed camera drivers from drivers page?

I had problem with back camera before installing them. I’ve also used Zoom for call today (but didn’t used camera) and everything worked fine.

I understood these updates are already part of the LB batch. But will make sure once again though, thanks for the tip!

It says: “Driver package matches devices that already have their drivers up to date”. I guess this means that it was already installed?

Can you be more specific on where to find the drivers (in general) – the link you posted is general support, and I didn’t see ‘drivers’ anywhere… similarly searching for drivers with the search box didn’t help.

It’s under Downloads. Unfortunately the way the page is written you can’t link directly to that section.

Ah! – thanks… for some reason I was more focused on the (I guess) FAQ topics… and didn’t notice ‘DOWNLOADS’ as a choice across the top title… not sure what to suggest, but possibly that could be made more obvious (for some of us at least :slight_smile: )


I just got a bsod using hangouts, mentioning the same iacamera64.sys, and PAGE_FAULT_IN_NON_PAGED_AREA. I tried reinstalling the camera driver from the website, but it didn’t install because it was already up to date.

A quick google search seems to point out that the problem is related to “Intel Control Logic” driver.

Try going to the Device Manager and uninstalling it (but do not delete the driver), followed by a restart.

If that doesn’t work, then get yourself a new copy of the driver (either find “Intel Control Logic”, or the whole package of “Intel SkyCam”, or use the driver package that was shared in the community some time ago

Hi Patrick, I see TWO Intel Control Logic’s mentioned in my device manager. Could that be the problem? Will try and uninstall them both

I just checked mine. I also have two Intel Control Logics

After the reinstallment, I had a 1.5 hrs Zoom call tonight without any issues. So hope this solved it indeed!

1 Like