Auto-Rotate keeps turning off and on again

Hello there,

got the V now a year.
Since a few days its going crazy.
It is turning auto rotate on and off again and I cant change it in the settings.
It appears with and without keyboard.

Anyone know how to fix it?

Thank you a lot!


Two reasons I came across: 1) Pogo pins are not correctly connected to the device. 2) Keyboard battery is low.

In my case both are solved by correct connecting keyboard to device. Maybe some dirt between the pogo pin and device?


Yeah I’d say mess with the connection and restart.


Did this happen after you detach the keyboard?

I had similar issue, basically the sporadic connection on the keyboard sends tons of on/off commands than Windows can handle, so it will still show up even after the keyboard is detached


Thank you a lot! :slight_smile:
Yes, it seems like it was a problem with the connection.
It’s pretty strange that it appears after it is wrongly connected once, until you are precise to connect them right. After that it works well again without that struggle! :smiley:

Strangely it was a mixture I guess.
Connected the keyboard wrongly, detached it, the problem consisted.
I’m not sure if it is that the commands are kept being sent or something, but only the restart and the right connection between the V and the keyboard helped! :slight_smile:

I’ve had the same issue. I contacted support (FTD, since I was among the Indiegogo buyers), and after a week or two of emails they said I need a new keyboard and they won’t give me one.

Any ideas on how to fix this and/or proceed otherwise?

Had the same problem. In the end it was only possible to use the keyboard in bluetooth mode and charge the keyboard while the v was turned off. Did get a new keyboard from support after 2 months wait.