2 weeks with the V


Introducing myself first - happy owner of a LB i7v, 1 tb variant, from Paris, France.
After 2 weeks with the device, here are my first impressions, as well as some questions for the community.

I bought the V, hoping to replace both an aging desktop PC (8y old), and maybe also my ipad.

I can say that it’s a very nice device, well worth the wait.
First, for now it can perfectly replace the desktop. Quite snappy for web browsing and light work - impressive given the fanless design.
Very nice also is its ability for gaming - I’m coupling it with an aorus gaming box 1070 and can play Vermintide 2 or tomb raider with a nice quality and high framerate.

“ipad with steam and real games installed” - check and nicely too :slight_smile:

However, Im also finding the V is far from actually replacing an ipad, not due to issues with the device but due to windows not coming even close to iOs in term of ease of use in tablet mode. I’ll certainly keep the ipad, even if it’s not due to any fault with the V. On this I have a few questions for you all :slight_smile:

Actually, windows is my biggest issue with the device - I’m used to, and like it, as a desktop OS but the tablet mode is quite quirky / confusing compared to the apple experience.

About the device itself:

  • first impression are great, nice design and fast, although a little heavy with keyboard
  • good keyboard / touchpad when attached, almost at mac book pro level
  • I was very worried with the sound. At first I didn’t notice any issue, but I did a big mistake: tried to update drivers after a few days and installed the sound driver from the support page. Just after, I started realizing horrible distorsion in system sound and figured that the new driver (1.0 from support page) was actually older that the one that shipped (it was actually older than the old linked in the forum) - it might be worth warning users about the drivers intended for the december batch. Even with the 1.1 sound driver, it’s still not that good. maybe there is a new version I can install to have the same config as when it shipped?
  • pen is also a disappointment when used to an ipad pen: needs very high pressure on the screen, and therefore very difficult to use to write.

As a conclusion:
I like my V, especially with an eGPU the concept of a light PC that can turn into a gaming box when plugged in.
Sound issue aside ( I really hope the drivers keep improving), most of my concern seem software / windows related, and maybe some knowledgeable users in the community could help :slight_smile:

So here are my questions:

  • is there a way to configure the pen , notably pressure response curve?
  • I also noticed a strange bug with the touchpad of the keyboard. It’s working fine when attached, but when in bluetooth mode, it looses any setting configured in windows preferences (such as touchpad sensitivity for instance, or disabling tap to click) - making it very difficult to use in bluetooth. Driver or windows issue? is there a way to fix these settings?
  • do you have nice windows app for the tablet mode to recommand? I’d like it to be close to ipad experience for tasks such as mail checking (like spark app on Ios), PDF vieving, or photo browsing for instance, and im quite confused with my desktop apps (eg thunderbird, foxit pdf, picasa, …).

thanks for reading all this and looking forward to exchange in the community (which is another reason I like the V).

and kudos to the Eve team - despite the small issue, I’m quite impressed with your ability to produce such a device for a new company.

best regards



I’m sorry, this is a known issue with Bluetooth. It isn’t designed to support those settings on peripherals.

I tried Picasa once, threw it out, it is as confusing as Google+…

Use Flickr instead… it’s much easier…

also, there are some people here who prefer Windows 8.1 for the tablet functionalities… just put Windows 8.1 in the forum search window…

WAIT - @xinjie, does this supercede the one i originally linked?


BTW, @HadrienD is right - the audio driver on the support page is the 14/12 one, not the 19/1 one in that thread above.

old message

Check this thread out. It gives you some default audio profiles that are much better than the stock flat eq.


1 Like

tried the pimp my audio tutorial - better thanks.
(note: I has to tweak instructions a little: at some point it says you can recognize the directory because it contains “FxProperties”… but I had 7 or 8 directories matching this, I eventually picked up the correct one by comparing the keys in the file vs the keys in the directory).

Another question for the community :wink: : does anyone know whether the jack is 3 points or 4 points ? In other words: can I plug a headset with a mike into it … or do I need to invest in an USB headset?

thanks for all the help!

I have used my headphone with mic for Skype and it seemed to be using the headphone mic.

1 Like

Oh yeah - a little bit late but the correct one has realtek audio something in it. I also have about 8, you’ll have one each for each different audio device you’ve connected to the V before.

yet another question :slight_smile:

Im using an Aorus gaming box 1070 with the V (works well, able to play tomb raider, vermintide, … with medium settings in 1080p on a external screen).

However I wanted to investigate the gpu performance today and found out that the H2D (host to device) speed was only around 1500 mb/sec in cuda-z. I have the H2D firmware update, so I was more expecting around 2200 mb, and I think it has quite a large impact on perf.
I’m also pretty sure that the first time I tested the egpu, I had these 2200 md/sec (with a mac book prod)

So for the other Egpu users out here: when using with the V, what H2D speed do you get?

I found this in BIOS:




thanks @Wickedly . I looked at the options and have the same as you (all enabled).

I posted my detailed finding on the thread on the 20 gb cable

In summary, our V do not behave as a PCI Express 4 lanes TB port at the moment.
What we get is 1600 mb / s bandwidth (other people have reporting it in the forum so not just my V).

I also found another issue with the TB3 link: when I use power delivery, my usb peripheral that are on the same TB plug no longer work (like an interference or something: the link is cut every couple of seconds).

To reproduce, for instance hook a USB hub on the TB3 port and plug a charger and a mouse on it.
Mouse works fine and stops working when you use power delivery - movement of the pointer briefly freezes every 2 seconds).

@Xinjie might be something to consider for the dock project ( I would expect a dock to provide both power and mouse connectivity, on the same link ? )

It’s not a problem with our V, it’s a problem some people are having with their Vs.

Just because nobody is saying “my V TB3 link is perfect!” doesn’t mean that there aren’t any.

For the record, I have my V connected to an egpu dock, and that dock (that powers my V) which has a hub that is connected to:

  • 1x 1tb ssd
  • 1x 2tb hdd
  • 1x hub (built in on my monitor)
    • 1x keyboard
    • 1x mouse
    • 2x game controller
  • 1x hub (another one)
    • 1x 2tb hdd (one I carry around)
    • 1x headphones

And i don’t have the freezing you’re having, even when gaming.

I have no idea what the bandwidth of my link is though.

1 Like

For now, all reports we have are consistent on the same figure, so it’s very likely it’s a global situation. You may not see it if you don’t look and maybe the bandwidth is enough for your use case, but it’s not what we could expect from a 4x link.

You can test the bandwidth with cuda z easily (just google / download it and open it with gpu plugged in - no installation just an exe to launch, takes 2 minutes). it would help if you can report the number you get or a screenshot of the tool report. If there is a particular config that improves the speed, would be good to document and share it!

ps: To be clear my concern is not the freezing caused on some devices by power delivery (I can live with it and it’s triggered only be certain configs - I mention it just to help dock development). It’s the reduced bandwidth of the link, with only 1 peripheral plugged in.

ah, the magic words! one sec - i’ll post it in the other thread.

how do you get in the bios? is there any shortcut?

Press esc during boot to access the bios